OpenSSH XMSS Key 解析整数溢出漏洞(CVE-2019-16905)修复

[scode type="yellow"]在OpenSSH 8.1以下版本,存在OpenSSH XMSS Key 解析整数溢出漏洞(CVE-2019-16905)[/scode]由于安全漏洞扫描显示OpenSSH版本过低需升级至最新版,故编写该文档。所以我们需要升级OpenSSH版本到8.1或以上,我现在升级到的版本是8.6。1.安装依赖包yum install pam-devel libselinux-devel -y 2.下载安装包OpenSSH8.6wget https://cdn.openbsd.org/pub/OpenBSD/OpenSSH/portable/openssh-8...

14 0 0
OpenSSH XMSS Key 解析整数溢出漏洞(CVE-2019-16905)修复
加载中